Typical Issues found

1. In VG ORACLE repository give Error while creating user with Specific user name and assign to group like : Test_15March..

Error Not Found User id : Test_15March [FogBug Id 1875]

Reason – Oracle database is case sensitive so some where query is conflict due to Upper Case.

2. Error to Lunch IE with Selenium 2 if use API after build selenium-dotnet-2.0rc2

Error : Unexpected error launching Internet Explorer. Protected Mode must be set to the same value (enabled or disabled) for all zones.

Solution : Open Registry (regedit) HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones key. Under there, you should see keys number 0-5. Under keys 1-4, look for a value named 2500, set value ‘0’

3. “The file is corrupt and cannot be opened” error on office 2010 Excel while opening .xls files

1. Open Excel 2010.
2. Click on File > Options.

3. Select Trust Center > Trust center settings.

4. Select Protected view.
5. Uncheck all the options under Protected View > OK.

6. Restart Excel 2010 and try to open Excel documents

I get following error:

One or more activex controls could not be displayed because either:
1. your current security settings prohibit running activex
controls on this page, or
2. you have blocked a publisher of one of the controls.
as a result, the page may not display correctly.

for services.msc & gpedit.msc

Googled to get the solution.
The parasite zone named ‘L’ appeared in both
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

0-4 entry only, if there is any entry before 0 then delete it. it works with me

While Installing Web console getting below error

Error 1925. You do not have sufficient privileges to complete this installation for all users of the machine.  Log on as administrator and then retry this installation.

Open Registry (regedit)

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

EnableLUA = 0

ConsentPromptBehaviorUser = 0

at the End of installation Roll Back installation

Sol ==> start > VS2010 > Visual studio Tool > Visual Studio Command Prompt(2010)

type cmd – aspnet_regiis -i  (it will register aspnet)

type cmd – iisrest

Web Console – Error message when you visit a Web site that is hosted on IIS 7.0: “HTTP Error 404.4 – Not Found”

Soln – Open IIS by command inetmgr > Open Handler Mapping > Check Static File path it should be * only

http://support.microsoft.com/kb/942052/

Web Console – Error 

Solution : Open IIS by command inetmgr > Click on Root Node > Open ‘ISAPI and CGI Restriction’, right click on select ASP .Net v4.0… and Allowed > Restart IIS

WebConsole – A generic error occurred in GDI+.

Solution – Needs to  give full  rites to ‘IIS_WPG’ services

Advertisements

About samp79

Professional Automation Tester
This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s